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Introduction to Excel 2016

Opening Excel 2016

+ Begin by clicking on the bottom left corner icon on the desktop. &3 (%) Apple Software Update
Blackboard Collaborate Launcher
* From All Programs, click on Excel 2016 @ Default Programs

[ Desktop Gadget Gallery
* You have the option of selecting a blank workbook, opening a recent Excel 2016

G‘ Google Chrome
workbook, or choosing a template. & Internet Explorer

» Blank Workbook is generally selected.

Search for online templates o Lissette Jolalpa
Xce lissettejolalpa@mail.citytech.cuny.edu
Suggested search| Business  Personal Industry Financial Management Logs Calculator  Lists Switch account it
Recent
Yesterday
A B C

Basic_Excel Worksh <
Dt M ot F 1 =>| My Cashflow Stock Analysis
This Week.
Take a I
1 | |

1
7
3
a AdvancedExcel 4 N
Desktop » MS handouts_Final 5 §
. tour gl
Older 7

fo

)@ Basic_Bxcel_Workshop B
Lissette Jolalpa's OneDrive

nk workbook Welcome to Excel Cashflow analysis Stack symbols comparison

B Workshop
Desktop » MS handouts.Final —
My Calendar E—
‘Waorkshop m— ey
Desktop » MS Workshap Handouts ——
BB AdvancedExcel e
Desktop » MS Workshop Handouts e
a Advance Excel L
Desktop » MS Workshop Handou Calendar insights Travel expense calculator

Office 2016 “Ribbon”

as View  ACROBAT
e - v = =] =1 .
¥ Cut Calib u -|A N S=Z2 % FwepTe Genera e EA““’S“"‘ QY p
FR Copy Fill -
e che === == L5 Insert Delete Format Sort& Find &
* Format painter © 1 Y S-A- E== EE EMegesCentar $ - & Clear~ Filter~ Select -
Clipboard ] Font F] Alignment Cells Editing ~

* Ribbon: The work bar at the top of the Excel workbook, contains several tabs and
commands.

 The tabs located within the ribbon are the following:

Insert Page Layout Formulas Data Review View ACROBAT Q Tell me what you want to do...

* There are various features allocated inside the ribbon such as style formatting, paragraphs,

formatting numbers, formula insertion, and setting up pages before printing them out.



» Hiding and unhiding the ribbon from the page is possible by going to the upper right hand

corner of the page.

------ Auto-hide Ribbon
To hide the ribbon, P Hide the Ribbon. Click at the top

select Auto-hide - of the application to show it.
- = BB Show Tab
— | | Insett Delete Format == ow labs
I- - - » | &Cla Show Ribbon tabs only. Clicka | Y OU €an make the
Calls tab to show the commands. ribbon reappear by
=_ | Show Tabs and Commands pinning it into t‘hE
—— | Show Ribbon tabs and - page. Select this
F commands all the time, option.
5 T u v i v . ~ . ' . 4

The “Quick Access” toolbar
* Located on the upper left hand corner of the Excel workbook.

» Used to save a file, undo or redo any changes made to the worksheet.

-

Insert Page Layout Farmulas Data Review View ACROBAT

alls s - —
0 b Cut Calibri S oA E=2 ®- EwnepTe

0 Egy Copy -

aste - | B . - - === ¥ 3= -
- ¥ Format Painter B m = O o =S=E= == MEI’QE&CEHter

Clipboard F] Font [F} Alignment F]

» Can be customized to add or remove buttons from the quick access toolbar.

d =
File Home )l Customize Quick Access Toolbar Data Review View ACROBAT
s New b =
M o Cut = ==_ % - EWapTet
’ ER Copy - Open
aste === &= = -
- ¥ Format Painte ~ Save ===[£= E [t 2l i
Clipboard Email = Alignment [F]
Al - Quick Print

Print Preview and Print

—l_ Spelling
L ]

+ Undo

=
m
bl
@
I

+ Redo
Sort Ascending
Sort Descending
Touch/Mouse Mode
More Commands...

Show Below the Ribbon

W ;o s W ke
) ) I B |



File Tab

Inset  Pagelayout  Formulas  Data Review  View  ACROBAT @ Tell me what you want to do... Signin & Share

o X, Cut . . .= =, | = Fim Bx G5 > AutoSum - A,
Calibri S - A A == #- Wrap Text Genera - B = F E
e e 2 ! Z i c d I F D.: cel IEEIn EE\'« By | A 521 Find & -
aste B Iu-H- s =E== EB= Merge & Center = § - % 3 %0 £o Conditional Formatas Cel nsert Delete Forma or in
- ¥ Format Painter & 5 ® % Formatting- Table~ Stlesw - - - & Clear~ Filter - Select
Cliphoard & Font & Alignment ™ Number m Styles Cells Editing ~

New
» Templates are ready made documents with different styles offered by Excel which can be
modified to suit your needs. :m

PDF

—> ;
m i Print

Share

» Select any template installed on your computer or download templates by searching for oot

* To open a new template, click on

Publish

them.

Close

* A Blank Workbook can also be created by selecting it.

Account
New
Options
» Search
Sopgetetscuchen Bukics  Posonsl ity el Managenen  Logs Gl it
= Blank Workbook
A L
{|:1 £ My Cashflow Stock Analysis My Calendar T
Take a I | ————
tour I B Y| | mm—a
[Se— —— Poe—— Stock syt commpicn [ra—

Save As
» Save As is used to save your workbook into a specific location. You can save it on your

desktop or anywhere within your computer.

» Workbooks can be saved to have a backwards compatibility with previous versions of
Microsoft Office, such as Office 2003 and /or PDF formats.

File name: Bookl -

Save as type: | Excel Workbook -
NN el Workbook

gutr Excel Macro-Enabled Workbook

Excel Binary Workbook
P ==
WL Data
Single File Web Page
* Hide Folders Web Page
Excel Template
Excel Macro-Enabled Template
Excel 97-2003 Template
Text (Tab delimited)
Unicode Text
MML Spreadsheet 2002
Microseft Excel 5.0/95 Workbook
CSY (Comma delimited)
Formatted Text (Space delimited)
Text (Macintosh)
Text (MS-DOS)
€SV (Macinteosh)
C5V (M5-DOS)
DIF (Data Interchange Format)
SYLK (Symbeolic Link)
Excel Add-in

xgl 97-2003 Add-in
£z




Print

* You can preview the document before printing. There are multiple options offered to

print out your workbook or individual worksheets.
« To print you can go into —

* Print Entire Workbook Drop-Down:
o Print the worksheet you are currently in. (Active Sheets)
o Print the entire Workbook. (Entire Workbook)

o Specifically selecting a section from the worksheet to print. (Selection)

« Landscape Orientation Drop-Down: By default the orientation of the page is set to

landscape (horizontal) but can be changed to print in a portrait (vertical) layout. e

T Coombagns -]

» Custom Margins Drop-Down: The margins on the printed page are set to an 5 e g

inch but can be changed to wide or narrow, customization is also available. FEL B
* No Scaling Drop-Down: e

o Worksheets do not have a scaling by default.(No Scaling)

[9[Y Mo Scaling

o They can be set to fit the entire worksheet on one page, recommended.

(Fit Sheet on One Page)

o Worksheets can be reduce to fit all columns in which data exist

(represented by letters) | A g e on one page. (Fit all

Columns on One Page)

o Worksheets can be reduce to fit all rows in which data exist (represented

by numbers) on one page (Fit all Rows on One Page).

Wk

Settings

Q Print Entire Workbook
Print the entire workbook

Print Active Sheets
Only print the active sheets

I;I Print Entire Workbook

Print the entire workbook

Print Selection
Only print the current selection

10 Print sheets at their actual size

No Scaling

D Print sheets at their actual size
100

Fit Sheet on One Page

*
s[€  Shrinkthe printout so that it fits
T

on one page

one page wide
Fit All Rows on One Page

k3
=

one page high
Custom Scaling Options...

Fit All Columns on One Page
Shrink the printout so that it is

Shrink the printout so that it is



EXCEL Worksheets

Worksheet
» The name of the first Excel file will be Book1 by default and contains one worksheet

labeled sheet1,

Title Bar
* The title of the workbook is located on the top middle section of the workbook :

Adding and Renaming Worksheets
+ At the bottom of the workbook you will see your current sheet. To add more

worksheets to the workbook, click on the + option. e @ }q—

» To give your worksheet a new name, you need to double-click on the sheet name or

right-click on the sheet for options on this particular worksheet:
EX Delete

Rename -
Cell Reference
» Formatting information: Columns are vertical and are represented by letters. Rows are

horizontal and are represented by nhumbers. The corner of your worksheet will be a

“Cell” with a reference address of A1: = == CellReference |

Auto Fit +
The green areas selected are called headers. You can expand the header of

Column D by first clicking on the column itself, make sure the pointer becomes a
double pointed arrow ', double-click between headers “D” and “E” to make the

header automatically adjust the width.

» Another way to make text fit within a given cell is to single click on the column, c_+ D
. . . . . . Wednesday [Thursday
find the double pointed arrow, click and drag to the right for the desired width.

Copying/Pasting

» To copy information over to another cell, make sure your cursor looks like a white 4,
cross. *» Hold the mouse down, drag and select the desired information you need n@r
to copy, when you are finish selecting, release the mouse.

» To move information to another cell, select the information you want to move and
make sure the pointer looks like a four arrow cross. *+ Drag the cell until you reach the

desired destination to paste it to. w!“‘e“’ay



* Another method of copying information over to another cell is by selecting the data = ..
to be copied over into another cell, click on COPY from the HOME Tab, select the .. = -

¥ Format Painter

cell to place the data in, and click on PASTE. ot n
Mini Toolbar
+ Allows you to format your information as you go by simply right-clicking on the cell
where the desired information to be formatted is located: Calibri ~[11 < A A § - %
BI=D-A-H-9) 8«
. [Ip—
AutofFill

* Information can be completed for you automatically through the creation of a pattern.
» To auto fill (complete) the remaining cells, select the range of cells where the information to

be filled is located, make sure to see the plus sign arrow on the bottom right corner of the cell. +

A B

1 |Monday Tuesday!l
- -

« Left click, hold and drag the plus sign across the cells.

A B C D E
1 |Monday Tuesday Wednesday Thursday Friday

Cell Reference when copying Formulas or Functions
» When copying information such as equations or formulas across several cells, there

are two types of referencing that can be made: Relative reference and absolute
reference.

 Relative reference is used by default in Excel when auto filling information to other
cells. Whenever formulas or functions are copied to other cells, the reference of the

formula will change to match the location where it is currently located.

» Example:
| A B C
115 10 =SUM(A1:B1)
2 (10 20 =SUM(A2:B2)
3 |20 30 =SUM(A3:B3)
4 30 40 =SUM(A4:B4)

I

When adding two cells, the formulas adjust to the
location of both cells to perform the calculation.




» Absolute reference makes the location of the cell used in a formula remain constant

through the use of the $. Place it in front of the cell reference when typing it into the

formula, and your data to be calculated does not adjust automatically to its location.

* For example:

The cell B1 contains the value 40% that will be used throughout the cells in order
to calculate the final price after the 40% has been deducted. Formulas without a $

A B C A B C
1 40% Storewide 1 0.4 Storewide
2 |Price ltem Final Price 2 |Price Item Final Price
3 100|Jeans 60 3 100 Jeans |=A3-(A3*3BS1)
4 150|Jacket 90 4 (150 Jacket [=A4-[A4%5BS1)
5 50|Shirt 30/, 5 |50 Shirt  |=A5-{A5*$BS1)

1

in $B%$1 is used
throughout the
rest of cells.

The data located

positioned in front of it changes in order to adjust to a new location when auto
filling. A $ placed in front of B and 1 to keep the value constant when auto filling.

Auto Complete
» Automatically completes information for you when it has been repeated by filling in the

data within the cell. If it is not what you wanted to type, simply continue to type and the

suggested entry will disappear.

A

B

1 Professor bepartment .
2 |Dr.Paganc Psychology

3 .W.Rc:ss
4 ). Twani

5 o] o

(e

Chemistry

Professor’s names have been entered within the
cells. Once the letter “W” is typed, Excel will
autocomplete the remaining characters based on
the previous information entered.

Setting Up a Spreadsheet with Data
* For the most general part, headers are entered in the first column to describe the

information which will be typed into the cells, followed by data within the rows.

B T R S R

C # Headers

A B
Course Professor Time Credits
C5T1101 B. Ross MW 10:00 -11:40 am 3
Physics 1101 |K. Doe T, Th: 3:00-4:30 pm 3
English 1101 |L. Abramowitz |F: 10:00 -11:40 am 3




a & o N

© © N o

Activity 1

. Open up a blank Excel 2016 workbook.

Type Monday into cell A1. A B .

1 |Mn:|r1da‘,-' Tuesday Wednesday

Type Tuesday into cell B1.
Type Wednesday into cell C1.
Select cells A1-C1.

H

File Home Insert GEL Step 11 WEHLUIES Data Review View ACROBAT H
3 Cut Calibri 1 A A== % S Wrap Text
- Em Copy ~ =
e o ot Panter (BRSSO AT (f=-S=2c= ffe= 3= Merge & Center ~

Alignment )

mp

Clipboard (F] Font ]
sr

Change Font Size to 16.

e}
co

p

Click the Bold button to change text to bold.
Click the Center button to center text.

Adjust cell widths by using the auto fit feature.
a. Select the cell containing Wednesday.

b. From the Home Tab under Cells group, click on Format —AutoFit Column
Width

o ES}Q iil > AutoSum - AY
B H [ Fill -
Insert Delete Format Sort &
- - - € Clear~ Filter
Cells | Cell Size
I[ Row Height...
AutoFit Row Height
£ Column Width...

AutoFit Column Width

10.Fill out the remaining days of the week in cells D1-G1 by using the auto fill

feature.

11.Select cells A1-G1 and add borders around it (All Borders).

10



Home Tab

Page Layout Formulas a i View ACROBAT Q Tell me what you want to do...

X Cut

. a L= . = 22 2 AutaSum - A p
DE@Cupy . Calibri 11 A A 2 EF Wrap Text General ’;‘J Q == EX @ e ad
P === &=33= Conditi | F Cell I Del Fi Sort & Find &
" ramarane 81U EC 008 S22 [EE Eveacne - §o% 0 @8 Gofow e S okt g, It e
Clipboard ] Font F] Alignment 1] Number ) Styles Cells Editing ~
Sorting Information
« Sort & filter utility Ay
Sort &

* Tool used to quickly organize data.  Ffite-

o Click on any cell where the information needs to be sorted. 4l t: _ “Eq : E .
o From the home tab, go to the Editing group, click on Sort & Filter 2 0. w0 oo
o Click on Custom Sort 2l senztoh

[I] Custom Sert... _

o You will also need to check the box that reads: My data has headers, if you have
any titles in the first row.

A B C D E F G H 1 )
1 Last Name_First Name _Course Enrolled _ [ sen (v s Sorting by columns is available. In addition to
: ?09 :h“ Ehe;";?f'v [“azoater | X peterere | 2 comriens | Sotons values, cell color, font color, and cell icon which are
lane ary nglis | cotumn sorton Orger R .
7 ooy Cttone (5] vales =] [Atoz B located under Sort On. The information can also be
| —
5 LT t I ordered from A to Zor Zto A.
6
7
8
9 (o Cancel ‘

Filtering information
Feature use to obtain specific information from a worksheet.

o Select desired information to be filtered:
o Use the Sort & Filter utility.

(@] SeleCt Fllter 1 LastN:me ~ FirstNZme ~ | Course E:rolled hd
. . 2 Doe John Chemist
o A drop-down menu will be placed at the end of every heading: Slone vy engiah
 Several options for filtering information are available in the drop- T i e
il SotZtoA Mary English
down menu on every header.
* To clear the filter, click on the drop-down menu heading. IS .
7 (select AN
A o

1 |Last Name IE‘

2l SotAtaZ

Al SortZtoA

Sort by Color 3

If,\ Clear Filter From "Last Name" I-

11



Number Formatting

* Numbers can be formatted into various formats:
o Number: Provides an option to add or remove decimal places to a number.
o Currency: Adds a $ symbol to number values, as well as 2 decimal places.

o Accounting: Formats number values to fit the entire column while adding a $
symbol and 2 decimal places.

o Date: Formats the visual display of date values.
Time: Formats the visual display of time and date values.

o Percentage: Multiplies the value by 100 while adding 2 decimal places along with a
% symbol at the end of the value.

O

Example #1: Changing the format of the date: 11/21/2014 to show the day of the week
and the month spelled out.

A

H -1 11/21/2014
» Select the cell where the value exists: |* [z
. Mumber -
+ Select the number icon ®©
Format Cells @

Mumber | Alignment I Font | Border | Fill | Protection
Categony:
General « | Sample
Mumber 11/21/2014
Currency
Accountini Type:
Time it

| Percentage ;‘."{f:dnesday, March 14, 2012 =
Fraction !
Scientific 3/14/12
T 03/14/12
ext
Special 14-Mar
Custom 14-Mar-12

Locale (location):
English (United States) [~]

Date formats display date and time serial numbers as date values. Date formats that begin with
an asterisk [*} respond to changes in regional date and time settings that are specified for the
operating system. Formats without an asterisk are not affected by operating system settings.

OK ] ’ Cancel

» Choose which format you would like the date to be formatted into and select OK.

A
1 | Friday, November 21, 2014

12



Insert Tab

Workshop - Bxcel

Pagelayout  Formulas  Data  Review  View  ACROBAT @ Tell mewhat you want to do.. Signin &) Share

B C B e Dww gp NER g @ R mEEes @ Q4 e

) PRl R i - Qsymbal
PivatTable Recommended Table | Pictures Online & My Addins - [l People Groph  Recommended !

_ PivotChart 3D Line Column Win/  Slicer Timeline Hyperlink Text Header
PivotTables Pictures &+ 7 Charts L Mg 4 @ Map ~ Loss Box & Footer
Tables Tilustrations Add-ins Charts & Tours Sparklines Filters Links Text Symbals A

Inserting a Header and Footer

5

* Click on the Header & Footer button. &

When the header is selected you get a new formatting tab called “Design” tab:

o
L]

Home Insert Page Layout Farmulas Data Review View ACROBAT

D D IE'\ ® I_H @ I;I ,__‘g r| Different First Page | Scale with Document

Tell me what you want to do...

Header Footer Page Mumber Current Current  File File Sheet Picture Format | Gote Goto Different Odd & Even Pages [¥] Align with Page Margins
@ = MNumber of Pages Date Time Path MName MName Picture | Header Footer
Header & Footer Header & Footer Elements Mavigation Options

» Click on the header to add a header. Various options are offered from D W B EmOREE
which you can choose from. :

(none)
« When you are done, click on the Design tab to add a footer. e
» Excel will keep you in the Design tab until you click on another cell.

Page, Sheetd

\Lissette/\Desktop\MS handouts_Fina\Workshop

Prepared by Lissettel 6/23/2016, Page 1

Using Tables to Sort Information

* Click on the Table button.  T.u.

+ Tell the table where your data is located. You can select the data with your mouse or
enter the cells into the prompt.

A B c D E F
Name Test Create Table @
Lissette 80 .

Daniel a0 Where is the data for your table?
nie —
) =5A51:5654 R
Miguel 90y

My table has headers

I o ) [

=R I = T B SR TF IS I

13



« Tables have filter and sorting capabilities:

A B
1
2] SotAtoz

[z ] dmm
:

8181«

Sort by Color

Lissette 80 Test Eiters ,

¥ (Select All)
Daniel

Miguel 90 Dseite

ol — Miguel

1
2
3 |Daniel 90 2
4

File Home  Insert  Pagelayout  Formulas  Data  Review  View  ACROBAT  PowerPivot [ETIEM © Tell mewhat you wantto do.
Table Name: Summarize with PivotTable D Ep [| Header Row First Column V| Filter Button
Tablel B-f Remove Duplicates 9> 80 ser Total Row Last Column
m i Insert  Export Refresh
‘B0 Resize Table = G= Convert to Range Slicer + €2 Unlink | Banded Rows Banded Columns
Properties Tools External Table Data Table Style Options Table Styles

Creating Charts e —
. . - i an a9 4
« The following charts are now offered in Excel 2016: K2 R i 0 43 30
» Select the information to be included: 4 A B ] I I =il
2 |Lissette 80
3 |Daniel 90
4 |Miguel 90
Go to . —Selecttype—» e
1? 11 =
Recommended :
Charts
Test
92 II] o

£
8
8
82
80
7
7%
7
Lisette Daniel Miguel

When the chart is selected a new formatting tab pertaining to charts is displayed -
Chart tools:

Home Insert Page Layout Formulas Data Review View ACROBAT m Format Q Tell me what you want to do...
[ | | iEe e ‘e =
n coen L1 1
nn B i

il 1l WA e B
Add Chart Quick  Change HEE =H NS HEE B 8§ N [ SwitchRow/ Select Change Move

Element ~ Layout~ Colors~* Column Data Chart Type Chart
Chart Layouts Chart Styles Data Type Location

1

14



Activity 2: Creating a Line Chart

1. Open a new worksheet.

2. Enter the following information:

A B ® D

1 |Name Exam1l Exam2 |Exam3

2 |Lissette 80 85 90
3 |Daniel 90 95 100
4 |Miguel 90 95 100

3. Select cells A1 to D4.

1?
Recommended
4. From the Insert Tab, click on the Recommended Charts icon:
5. Go to the All Charts Tab.

6. Select the Line option.

Insert Chart T

o Cancel

7. Click on OK.

Chart Title
120
100
80 —_—
60
40

20

Exam 1 Exam 2 Exam 3

——lissette = Daniel Migue

15



Page Layout Tab

Home Insert Page Layout Farmulas Data Review View ACROBAT @ Tell me what you want to do...

I colors - @ @ IE [%! @ fos Width: | Automatic = Gridlines Hja::;g: o = EDJ E

Fonts = g:[lHeight: Automatic ~ | || View

Thernes Margins Orientation Size  Print  Ereaks Background Print = . . Bring Send  Selection Align Group Rotate
= Ef'fects' - - Area~ Titles ﬁ._R-IScaIe: 100% Print Print | Fonward ~ Backward~  Pane -

Themes \ \ \ Page Setup [P} Scale to Fit [r} Sheet Options [F} Arrange

Add effects to your information:

j HCDIDrs'
— Fonts'

» Selecting the Themes, Colors, Fonts and Effects group: | themes S
o L ects -

* Margins are customizable according to your needs: Themes

ini IS ERr=,

Margins [Orientation  Size  Print  Ereaks Be

= < > Area
‘ Normal

Top: 035" Bottom: 0.75"
Left: 07" Right: 0.7"
Header: 0.3" Footer: 03"
—
SO

Orientation| Size |

A
BT
=Y Lendscope

» Page Orientation — Landscape or Portrait:

» Selection Pane allows you to see existing format located within the Page Layout
Tab under the Arrange Group: Slljf

Pane

* Click on the “Eye” icon on the right hand side panel to view formats or items of your
data.

Grade l Selection T
a0 Lissettel: Show 4l Hide All - (|-
90 |student is passing.
aq Comment 1 S -

16



File Home Insert

Page Layout Formulas Data Review View ACROBAT

Formula Tab

Q Tell me what you want to do...

X RIEREEDE R @

Insert  AutoSum Recently Financial Logical Text Date& Lookup & Math&  Mare MName
Function - Used ~ - - - Time~ Reference~ Trig~ Functions~ Manager [ Create from Selection

Function Library

Date & Time

» There are several ways to input date & time into an Excel worksheet.

» Select Date & Time — DATE

= =lDefine Name -
—

Use in Farmula

Defined Names

and enter the year, month and day.

Formula result =

Help on this function

5 el

Returns the number that represents the date in Microsoft Excel date-time code.

ber from 1300 to 9999 in Microsoft Excel for Windows or from

Year is a numi
1904 to 9999 in Microsoft Excel for the Macintosh.

» Select Date & Time — TODAY

$i2 Trace Precedents @ Show Formulas =
= Calculate Now
=

ﬂCETra(eDEpendemts 4 Error Checking ~

Watch | Calculation [f Calculate Sheet

RRemovaArrows = ':_J%'Eva\uateFormu\a Window = Options ~

Formula Auditing Calculation

= | 18

Date & Lookup & Math &
Time ~ Reference~ Trig~

DATE
DATEVALUE
DAY

DAYS

DAYS360

EDATE
EOMONTH
HOUR
ISOWEEKNUM
MINUTE
MONTH
NETWORKDAYS
NETWORKDAYSINTL
NOW

SECOND

TIME
TIMEVALUE

a function argument prompt appears, TODAY

A

select OK, today’s date will be display. 1| /27/2016

. Select Date & Time —

select OK, today’s date and time will be display. t |6/27/201615:08

Adding Values

» Simple summation can be done by using the AutoSum feature.
Begin by typing numbers into the cells you would like to add.

O

A

o Choose a cell where the final summation will appear.

O

Go into the Formulas tab and select the AutoSum feature.

WEEKDAY
WEEKNUM
WORKDAY
WORKDAY.INTL
YEAR
YEARFRAC

L fx Insert Function...

. A function argument prompt appears,

A B

1 |Books Price

2 |Biology ~ $160.00

3 |Mathemai 5150.00

4 [Nursing  5210.00
> 5 |English  §110.00

AutoSum _ 3] |

Select cells to be added. The sum will appear in the bottom blank cell along with
the cell references of the cells added:

O

o You can also add values manually by beginning to type = into the cell and click
on each cell you want to add. Add a + sign in between the cells.

17



A
Books
Biology
Mathema
Nursing
English

TN OB W N

Simple subtraction

B €
_Price

$160.00
$150.00
$210.00

=SUM(B2:B5) F
SUM(numberl, [number2], ...

Lo IR, R R TV R S R ]

A B
|Books Price
Biology = 5160.00
|Mathemat $150.00
|Nursing  $210.00
English = 5110.00

$ 630.00 -

o Select a cell where the subtraction operation will be performed.

o Simply type = within the cell where the final subtraction will appear (B8).

Click on cell B7, type the minus sign — and then click on cell B6 (=B7-

B6) = 280, an = sign is used at the beginning to initiate the operation.

Complex Subtraction

o Click on the insert function button:

Jx

Insert
Function

o Search for IMSUB (sum — another sum)

o ldentify the information to be subtracted from

another.

o Subtract B7-SUM(B2:B4) = 280

 Other functions included in the AutoSum button menu are the following:

2

AutoSum

—

Z Sum
Average
Lount Numbers
Max

Min

More Functions...

Inumber2 | sum(B2:B4)|

Returns the difference of two complex numbers.

A B

1 |Monthly Espenses Amount
2 |Rent 500
3 |Gas 100
4 |Metrocard 120
>
6 |Total Expenses 720
7 |Checkings 1000
8 |Balance

Function Arguments ?

IMSUB

Inumberl B7 = 1000

720

280

Inumber2 is the complex number to subtract from inumberl.

18




Activity 3 : Performing Complex Subtraction
Open a blank worksheet and Save As Activity4.

Type Name in cell A1.

Type Monday in cell B1.

Type Tuesday in cell C1.

Type Wednesday in cell D1.

Type 3 names in cells A2-A4.

Type 3 amounts in cells B2-B4, C2-C4, and D2-D4.
Type Savings in cell A6.

Type 200 in cells B6-D6.

10. Type Total Spent in cell A8.

© © N o o ~ b=

11. Type Amount Remaining in cell A10.

12.Select cell B8 and click on the AutoSum button. Agum
13.Select cells B2-B4 and hit Enter. ’
14.Select cell C8 and click on AutoSum.

15.Select cells C2-C4 and hit Enter.

16.Select cell D8 and click on Autosum.

17.Select cells D2-D4 and hit Enter.

18.Select cell B10 and click the Fx button. fr

Insert

19.Search and Select IMSUB command. i

M5B

1_
#

fi)
Ll

Inumberl ||

|
]

Inumber2

20.Select B6 for Inumber1.

21.Select B8 for Inumber2.

22.Click OK.

23.Repeat Steps 15-18 for cells C10 and D10.

24.Save and close.



Data Tab

Home Insert Page Layout Formulas Review View ACROBAT what you want to do...

Y L} L} L} L} = [Show Queries . [ Connections ~ » A Y lear v - E E v E r‘ [ | € f%
(e [m 3 | S [E3= [ . B B B e FB” G B k2 PE o
e ey rom Table C '
From From From FromOther  Existing  New Refresh z| Sot Filter ! Textto Flash Remove  Data  Consolidate Relationships Manage ~ What-If Forecast Group Ungroup Subtotal
Access Web Tewt Sources~ Connections Query~ L RecentSources = pj- Edit Lir YV Advanced  Columns  Fill  Duplicates Validation DataModel Analysis~ Sheet - -
Get External Data Get & Transform Connections Sort & Filter Data Tools Forecast Outline

 Sorting and Filtering can also be found in the Data tab as well as copying information
from access, the web, text or other sources.

o Select the Data Tab from the Ribbon

o Add information from the Web by selecting the location where the information
should go. Click on From Web icon:

mlsly [s

Fromm From From From Other
Access Web  Text  Sources =

‘ Get External Data

o Type in the address that you want to import from: | NewWesQuey

Address: | http://websupportl.citytech.cuny.edu/studentworkshops.html|

o Click on Import:

New Web Query (o))
Address: itytech. htmi =] e [2 4 I options..

Click [3] nextto the tables you want to select, then diick Import.

FALL 2016 Friday, Saturday, & Sunday

HYBRID STUDENT BLACKBOARD TRAINING
Online, Monday, August 15th - Monday, September 26th. July 4th
Registration required. L0S

Take any face-to-face Blackboard workshop below, and have online support while learning the

system. Throughout the duration of the training, students will have access to support G600 & G608 Lab Hours

materials, such as videos and documents. A support staff will also be available to answer your  SUMMER 2016 |
questions, along with arranged Live Collaborate sessions.
Torouisier liens ek ot May 261h- June 17th |
Monday - Friday

i,

STUDENT BLACKBOARD AND CUNY PORTAL
Location G-604
‘Walk-in, no registration required. Saturday & Sunday
Basic student instruction will be provided in how to get the portal ID and use Blackboard for S
class assignments.
G606 ePortfolio/OpenLab
FALL 2016: SUMMER 2016
August 25, Thursday: 12:00pm - 1:00pm
September 8, Thursday: 10:00am - 11:00am
September 10, Saturday: 1:00pm - 2:00pm

September 28, Wednesday: 11:00am - 12:00pm

/

Done

o Always select the top left corner so that all of your information is visible:

Import Data @

‘Where do you want to put the data?
@ Existing worksheet:

=3431|

(7) Mew worksheet

Add this data to the Data Model

Pgoperties...] [ OK ] ’ Cancel

Signin 9 Share
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Activity 4: Importing Data From the Web
1. Open a blank document and Save As Datalmport.
2. Click on From Web button.

3. Type http://websupporti.citytech.cuny.edu/studentworkshops.html in address
bar.

New Web Query
Address: tytech. ntmi [~] - B E & B optons.

Click [3] nextto the tables you want to select, then diick Import.

FALL 2016 Friday, Saturday, & Sunday

HYBRID STUDENT BLACKBOARD TRAINING

Online, Monday, August 15th - Monday, September 26th. July 4th

Registration required. E

Take any face-to-face Blackboard workshop below, and have online support while learning the

'system. Throughout the duration of the training, students will have access to support G600 & G608 Lab Hours

materials, such as videos and documents. A support staff will also be available to answer your SUMMER 2016

questions, along with arranged Live Collaborate sessions.

To register, please email (tecucityiech.cuny.cdu May 26th - June 17th
Monday - Friday

m

STUDENT BLACKBOARD AND CUNY PORTAL
Location G-604

Walk-in, no registration required. Saturday & Sunday
Basic student instruction will be provided in how to get the portal ID and use Blackboard for S
class assignments.

G606 ePortfolio/OpenLab

FALL 2016: SUMMER 2016

August 25, Thursday: 12:00pm - 1:00pm
September 8, Thursday: 10:00am - 11:00am
September 10, Saturday: 1:00pm - 2:00pm
September 28, Wednesday: 11:00am - 12:00pm

Done ]

4. Click on the arrow next to the table.
5. Click Import.

6. Select cell A1 and click OK.

Import Data @

‘Where do you want to put the data?
(@) Existing worksheet:

=sas

() Mew worksheet

Add this data to the Data Model

Pgoperties...] [ 0K J ’ Cancel ]




Review Tab

Adding comments
» Comments can be added for each individual cell.

o Go to the Review tab on the ribbon, and select the cell where a comment is

needed,

File Home Insert Page Layout Formulas Data Review View ACROBAT Power Pivot Q Tell me what you want to do...
ABC = L 3 Show/Hide Comment Protect and Share Workbook
v BB £ & T H B EB |

I Show All Comments l;lAllow Users to Edit Ranges
Spelling Thesaurus =~ Smart  Translate New  Delete Previous Next g Protect Protect Share -
Lookup Comment - Show Ink Sheet Workbook Workbook Track Changes
Proofing Insights ' Language Comments Changes
o Click on New Comment — a new comment box appears: A B c D
1 I\_Iame Test v Tlissetter;
o Type your comment into the comment box. 2 ussetre 20] |Student s passno.
. 4 |Miguel 9
Showing All Comments = é

+ All comments are hidden by default unless you ask Excel to show all of them.

o From the Review tab, select on the Show All Comments.

& ] Show/Hide Comment
'|=|__plShow All Comments
New Delete Previous MNext S

Comment
Comments

o The comment box can be deleted by selecting the cell containing a comment and
pressing on the delete icon.

Protecting information in a Sheet
* Workbooks and individual spreadsheets can be protected with a password.

o Select the spreadsheet to be protected.

o From the Review tab, click on Protect Sheet and assign a desired password.

Ij: | | Hg Protect and Share Workbool
Lj* Allow Users to Edit Ranges

Protect| Protect Share B

Sheet [Workbook Workbook [ Irack Changes

Changes

* Remember your password or else you will not be able to access your workbook in

the future.
ABC
Spell Check v
Spelling '

» Also found under Review.
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View Tab

Home Insert Page Layout Formulas Data Review ACROBAT Q@ Tell me what you want to do...
T D Split View Sid oy D
.- Ruler | Formula Bar Q [E) 51 E gl |
: D E Q D _ Hide Synchronou ing =
Mormal Page Break Page Custom [ gridlines | Headings Zoom 100% Zoomto MNew Arrange Freeze ) ' » o Switch Macros
Preview Layout Views Selection | Window  All  Panes~ || Unhide Reset Window Position ' windows - -
Workbook Views I Show Zoom Window Macros

Creates the lines around
the cells.

Workbook Views Group
» There are several ways a spreadsheet can be viewed while working with Excel:

* Normal: By default, Excel is viewed in this mode which adjusts to the size of the
window.

* Page Break Preview: Allow sheet markers to be viewed when data is placed on
different spread sheets.

* Page Layout: Allow all pages to be laid out on the screen.

» Custom Views: Allows queries of information on a worksheet to be saved by selecting

on the desired information to be queried: |
Custnm“
Views
Custom Views [ER=) Custom Views (=]

Views: Views:

[o )| —»

5250 Admissions NG17

5250 Admissions NG 17
5250 Admissions NG 17
5250 Admissions NG 17
5250 Admissions NG 17
5250 Admissions NG 17
5250 Admissions NG 17

* The “Zoom to Selection” button will allow you to zoom into the location of your \:Ql
cursor or cell. Click on the “100%” zoom button to restore normal size and view.  7.0m 10
Selection
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New Features: Microsoft Excel 2016

Microsoft Excel 2013 has been optimized to function on more devices such as tablets and
phones. There have been some enhancements made to Excel 2013 which are listed below.

New Charts

Formulas  Data  Review  View  ACROBAT  PowerPivot @ do.. Lissette Jolalpa £} Share

ile e I
= - ) = i T — D A 4 WordArt -
B B EEdD D b @€ 17 e [ Rpay Tn Rl = S st - L €2
PivotTable Recommended Table | Pictures Online Shapes SmartArt Screens| hot & My Add-ins - Bing People Recommended = ,_ PiotChat 3D Line Column Win/  Slicer Timeline Hyperlink ~ Text Header Equation Symbol
tTables Pictures - = Meiss) Gl Charts ™ k- - [ e Box & Footer [ Object &
Tables Mustrations Addins Charts ! Tours Sparkiines Filters Links Text symbols S

¢ New charts have been added to 2016 such as:

Treemap Sunburst Histogram

Treemap Sunburst Histogram

crort Titie enert T Chart Titie

Box & Whisker Waterfall Combo

Box and Whisker Waterfall Clustered Calumn - Line

Chart Title

Chert Titie

: :

Seres tame

Tell me what you want to do....

Insert Page Layout Formulas Data Review View ACROBAT Power Pivot Q Tell mev

o s, o [ F T
6 cut Calibri -1 - A A T=|= ¥- EWapTet General - f-: 4 | Normal Bad Good
? Lo C d | F o .
s . S e = e o = <o o0 Conditional Formatas| Neutral Calculation m =
e O Farvat Daner | B LU . H-A- === =3 EMerge & Center $-0% 9+ M e | | g
Clipboard i Font I Alignment IEi Number ir| Styles

e You can now type into the textbox what you want to do to the REGEESGEEE

1 1 Insert Column or Bar Chart 3

worksheet. gl Insert Statistic Chart 3

M Insert Line or Area Chart 4

e Type insert a chart into the search box. Options for various (| Insert Scatter (X, V) or Bubble .. ¥

) InsertPieor Doughnut Chart  #
charts appear to choose from. @ Get Help on “inserta chart®

7 ,@ Smart Lockup on "insert a ch...
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Ink Equation

e |Ink equation converts handwritten equations into text. You can write an equation

using your mouse, stylus, or pen.

e From the Insert select Equation-> Ink Equation.

- e B =N
E 0 4 [z o) QO
Text Header WordArt Signature Object Equation Symbol
Box &Footer - Liner -
Area of Circle ek

Binomial Theorem

’ :\+a)":i(:)\'~a"~

=0

7|_Ink Equation

e Write an equation using the mouse if you do not have a touch screen. Insert when

done.

T~
Be. 2.2 x!

Smart Lookup

e Enables text written in Excel 2016 to be searched through Bing providing
insights related to the text.

e Type Microsoft Office 2016. Highlight the cell.

e From the Review tab select Smart Lookup.

Home Insert Page Layout Formulas Data ACROBAT

Q Tell me what you want to do..

Power Pivot

ABC =5 p [_,- "’7"} ow/Hide Comment E‘\ = ’*r (_J g Protect and Share Workbook
ER a L B g
\( > 15 Show All Comments == = 3 Allow Users to Edit Ranges
Spelling Thesaurus | Smart | Translate  New  De oirs NExt pen Protect Protect  Share
Lookup Comment 5 Show Ink Sheet Workbook Warkbook ¥ Track Changes ~
Proofing meTgRTs | Language Comments Changes

e Insights will appear on the right hand side.

Insights

Explore Define

Microsoft Excel

Microsoft Excel is a spreadshest
developed by Microsoft for Windows, Mac
05 X, Android and iOS. It feature
calculation, graphing tools, pivot tables,

and a macro pl

ramming language ...

Explore Wikipedia

Microsoft Office 2016.
@ ﬂ Microsoft Office 2016

(codenamed Office 16) is
&‘ _E a version of the Micros ...

Microsoft Office pa
The Microsoft Office p:

d protecti
d protection
Cl ature to protect Microsoft
Office (Word, Excel, PowerPoint)
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	20.Select B6 for Inumber1. 21.Select B8 for Inumber2. 22.Click OK. 23.Repeat Steps 15-18 for cells C10 and D10. 24.Save and close. 


